1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Missing whitespace between usernames and comments

Discussion in 'Troubleshooting and Problems' started by karll, Aug 27, 2015.

  1. karll

    karll Well-Known Member

    I'm having an issue with missing whitepace between usernames and comments on user statuses / profile messages (see screenshot). The problem doesn't go away if I switch to a different style. (I don't remember if we had the problem on XF1.4 as well.)

    user_statused.jpeg

    Any idea what could be wrong?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    I believe you are using the widget framework add-on so you will need to post in the add-on thread for support.
     
  3. karll

    karll Well-Known Member

    This is true, but it's also visible on the profile pages. Also, I just disabled the Widget Framework add-on to see if that helped, but it didn't help ....
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

    The Recent Statuses block isn't default so it must be from an add-on.
    Unless you've just changed the title.

    Having said that, it no longer appears on your forum index with the add-on disabled.
     
  5. karll

    karll Well-Known Member

    I probably changed the title in the Widget Framework. After I turned off the Widget Framework, the title is New Profile Posts.
    Ah, you have to be logged in to see it apparently. In any case, the missing whitespace is still missing.
    new_profile_posts.jpeg
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    Switch to a completely default unedited style and see if it changes anything.

    I would need to be able to inspect the page code to determine what's causing it.
     
  7. karll

    karll Well-Known Member

    Thanks - just tried that, but still missing the whitespace.
    I'll try to make the New Profile Posts block appear for non-members, but haven't figured out how yet ...
     
  8. thumped

    thumped Well-Known Member

    same issue here on 1.4

    edit: 'here' being on my site
     
  9. karll

    karll Well-Known Member

    Here you go, Brogan - now I don't have to make mine visible :p (Assuming it's the same problem, of course!)
    thumped.com
     
  10. Mike

    Mike XenForo Developer Staff Member

    Looks to me like it's caused by the HTML being minified by something.
     
    karll likes this.
  11. karll

    karll Well-Known Member

    That's it! It's the Compress HTML Source add-on!
    Compress HTML Source

    Have turned it off, and whitespace is back.
     
    thumped likes this.
  12. thumped

    thumped Well-Known Member

    Well would you look at that.

    You learn something new every day.
     

Share This Page