1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Message problem with XenForo

Discussion in 'Troubleshooting and Problems' started by retrohack001, Mar 21, 2016.

  1. retrohack001

    retrohack001 Member

    Since this morning, my forum has a problem, the problem is that I can not respond to the message and I can not even write of new discussion, yet I disable all add-ons.
    Even clicking on "search" in the admin panel, it does not. therefore I really need your help.

    voir les images :
    [​IMG]

    [​IMG]


    [​IMG]
     
  2. Martok

    Martok Well-Known Member

    I see you are using Cloudflare. Ensure that you have disabled Rocketloader.
     
  3. Tracy Perry

    Tracy Perry Well-Known Member

    Pretty sure this is yet one MORE case of Rocket Loader blowing up a site... To bad there's not a big arsed warning sign when you set up XF on your server to disable that thing if you are using CloudFlare until you KNOW what you are doing with it. To many exclusions required to make it work right.
     
  4. Cyb3r

    Cyb3r Well-Known Member

    That's incorrect way of disabling all add-ons. Just add this line to your config.php:

    PHP:
    $config['enableListeners'] = false;
    Check again and see if the problem is solved or not. I have had issues with add-ons before that it couldn't be solved without uninstalling or disabling them through the config.
     
  5. Amaury

    Amaury Well-Known Member

    It's not incorrect, just more work.
     
  6. Steve F

    Steve F Well-Known Member

    Not much work in clicking a single button :p
    upload_2016-3-22_2-28-15.png

    And I believe @Tracy Perry and @Martok are correct that it is Rocket Loader.
     
  7. Brogan

    Brogan XenForo Moderator Staff Member

    It's not more work in 1.5 as they can all be toggled off and on with a single click :)
     
  8. retrohack001

    retrohack001 Member

    Ah thank you
    that I see is that the problem has cloudflare
    But I have to disable cloudflare?
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    Keep CloudFlare (if you must), but disable RocketLoader.
     
  10. retrohack001

    retrohack001 Member

    the problem has been solved, thank you again for your help
     

Share This Page