1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Memory leak ? Resource issue ? (Something)

Discussion in 'General XenForo Discussion and Feedback' started by Adam Howard, Mar 5, 2012.

  1. Adam Howard

    Adam Howard Well-Known Member

    I've used phpBB, SMF, Vanilla, myBB, Drupal, Joomla, WordPress, Pro Forums, Burning Board, vBulletin, IPB, XMB, and XenForo.

    Now I notice 1 flaw about XenForo. Which has me puzzled and disappointed me a little. It seems to be the only issue I have with XenForo.

    With all the above software I've tried, adding skins (styles / themes) & rebuilding them doesn't make the page turn white temporarily, but it does for XenForo. This not only confuses my members, who thinks there is something wrong, but also I find the SEO bots tend to think the site is down during these moments.

    I also notice the more skins, the more resources it takes to apply new ones or template edits... This was not true for all the named above and if it was true, it was so un-noticeable, that I didn't notice it. But in XenForo this seems to be a little noticeable. (Again, temporarily)

    So how is it that XenForo compiles skins -vs- everyone else? (I maybe lacking on knowing how explain this)
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. Adam Howard

    Adam Howard Well-Known Member

  4. ChemicalKicks

    ChemicalKicks Well-Known Member

    It's an unsat.
     
    TheVisitors likes this.

Share This Page