1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 memcached Errors

Discussion in 'XenForo Questions and Support' started by Arno Nühm, Nov 20, 2015.

  1. Arno Nühm

    Arno Nühm Active Member

    I get these errors sometimes, maybe 1-2 times a day:

    Screenshot_1.png
    Code:
    ErrorException: MemcachePool::get(): Server localhost (tcp 11211, udp 0) failed with: Malformed VALUE header (0) - library/Zend/Cache/Backend/Memcached.php:180
    
    #0 [internal function]: XenForo_Application::handlePhpError(8, 'MemcachePool::g...', '/var/www/domain...', 180, Array)
    #1 /var/www/domain.com/htdocs/library/Zend/Cache/Backend/Memcached.php(180): MemcachePool->get('xf_data_styles')
    #2 /var/www/domain.com/htdocs/library/Zend/Cache/Core.php(303): Zend_Cache_Backend_Memcached->load('xf_data_styles', false)
    #3 /var/www/domain.com/htdocs/library/XenForo/Model/DataRegistry.php(87): Zend_Cache_Core->load('data_styles')
    #4 /var/www/domain.com/htdocs/library/XenForo/Dependencies/Abstract.php(147): XenForo_Model_DataRegistry->getMulti(Array)
    #5 /var/www/domain.com/htdocs/library/XenForo/FrontController.php(127): XenForo_Dependencies_Abstract->preLoadData()
    #6 /var/www/domain.com/htdocs/index.php(13): XenForo_FrontController->run()
    #7 {main}
    Any idea? :(
     
  2. Mike

    Mike XenForo Developer Staff Member

    Sounds like there are read issues with Memcached. Is the Memcached server being restarted unexpectedly?
     

Share This Page