• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Members Online Now: Error

FredC

Well-known member
#1
Server Error

Cannot load class using XFCP. Load the class using the correct loader first.
  1. XenForo_Autoloader->autoload()
  2. spl_autoload_call() in SortMem/ControllerPublic/Member.php at line 3
  3. include() in XenForo/Autoloader.php at line 119
  4. XenForo_Autoloader->autoload() in XenForo/Application.php at line 858
  5. XenForo_Application::autoload() in XenForo/Application.php at line 352
  6. XenForo_Application::resolveDynamicClass() in XenForo/Model/Session.php at line 303
  7. XenForo_Model_Session->addSessionActivityDetailsToList() in XenForo/ControllerPublic/Online.php at line 50
  8. XenForo_ControllerPublic_Online->actionIndex() in Dark/TaigaChat/ControllerPublic/Index.php at line 8
  9. Dark_TaigaChat_ControllerPublic_Index->actionIndex() in XenForo/FrontController.php at line 310
  10. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
  11. XenForo_FrontController->run() in /home/caninech/public_html/community/index.php at line 13
---------------------------------------------
Any help translating and trouble shooting this error would be greatly appreciated.. It seems intermittent, sometimes the page loads correctly and other times it throws the error above.
 

FredC

Well-known member
#6
This issue is infact related to the Member List Manager. Check this post and see if it fixes it for you. http://xenforo.com/community/threads/raid101-com-member-list-manager-paid.34086/page-3#post-393441

I'll be releasing a fix with that tonight. :)
That was it, Thanks to you both for the quick help.
 

FredC

Well-known member
#12
Disregard.. I had to make an executive decision and just removed the plugin altogether.. Interesting that the plugin works flawlessly on my own forum, straight out of the box, yet on this other forum the plugin has been a nightmare
 
R

ragtek

Guest
#13
Disregard.. I had to make an executive decision and just removed the plugin altogether.. Interesting that the plugin works flawlessly on my own forum, straight out of the box, yet on this other forum the plugin has been a nightmare
the error happens only if MORE then 1 addon extends the same controller and 1 of them uses __CLASS__ instead of the original controller classname

Once MOZ fixes this, everything should be ok:)