1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Members Online Now: Error

Discussion in 'Troubleshooting and Problems' started by FredC, Aug 4, 2012.

  1. FredC

    FredC Well-Known Member

    Server Error

    Cannot load class using XFCP. Load the class using the correct loader first.
    1. XenForo_Autoloader->autoload()
    2. spl_autoload_call() in SortMem/ControllerPublic/Member.php at line 3
    3. include() in XenForo/Autoloader.php at line 119
    4. XenForo_Autoloader->autoload() in XenForo/Application.php at line 858
    5. XenForo_Application::autoload() in XenForo/Application.php at line 352
    6. XenForo_Application::resolveDynamicClass() in XenForo/Model/Session.php at line 303
    7. XenForo_Model_Session->addSessionActivityDetailsToList() in XenForo/ControllerPublic/Online.php at line 50
    8. XenForo_ControllerPublic_Online->actionIndex() in Dark/TaigaChat/ControllerPublic/Index.php at line 8
    9. Dark_TaigaChat_ControllerPublic_Index->actionIndex() in XenForo/FrontController.php at line 310
    10. XenForo_FrontController->dispatch() in XenForo/FrontController.php at line 132
    11. XenForo_FrontController->run() in /home/caninech/public_html/community/index.php at line 13
    ---------------------------------------------
    Any help translating and trouble shooting this error would be greatly appreciated.. It seems intermittent, sometimes the page loads correctly and other times it throws the error above.
     
  2. ragtek

    ragtek Guest

    Jake Bunce and FredC like this.
  3. MOZ

    MOZ Well-Known Member

    FredC and ragtek like this.
  4. FredC

    FredC Well-Known Member

  5. FredC

    FredC Well-Known Member

  6. FredC

    FredC Well-Known Member

    That was it, Thanks to you both for the quick help.
     
  7. MOZ

    MOZ Well-Known Member

    Good to see the issue get resolved.
     
  8. FredC

    FredC Well-Known Member

    Hmm now the member card wont pop up when clicking on user avatars. Related possibly?
    Capture_08042012_142829.jpg
     
  9. ragtek

    ragtek Guest

    what's the error in the JS console?
     
  10. FredC

    FredC Well-Known Member

    Confirmed related. ;)
    Disabling the plugin corrects this problem.
     
  11. FredC

    FredC Well-Known Member

    Im not sure where to locate that Error report? Im guessing thats server side which i do not have access to on the forum that is experiencing these issues..
     
  12. FredC

    FredC Well-Known Member

    Disregard.. I had to make an executive decision and just removed the plugin altogether.. Interesting that the plugin works flawlessly on my own forum, straight out of the box, yet on this other forum the plugin has been a nightmare
     
  13. ragtek

    ragtek Guest

    the error happens only if MORE then 1 addon extends the same controller and 1 of them uses __CLASS__ instead of the original controller classname

    Once MOZ fixes this, everything should be ok:)
     
    FredC likes this.

Share This Page