• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.3 Member counter problems

Martok

Well-known member
#5
Any members with a user state of Awaiting email confirmation? If so, this would account for the difference.
 

Brogan

XenForo moderator
Staff member
#7
The latest member ID on your forum is 688.

If the total number in the ACP is less than that then you have deleted some accounts.
 

Martok

Well-known member
#9
Have you ever deleted any spam registrations?
Have you converted your site from other forum software (e.g. myBB)?
 

Martok

Well-known member
#12
Then you probably had some user deletions on myBB, or you had bot users on there that aren't transferred across (phpBB has about 50 bot users and these aren't transferred when moving to XenForo, so if user IDs are retained there's a gap - I speak from experience on this).
 

ceptime

Active member
#13
Then you probably had some user deletions on myBB, or you had bot users on there that aren't transferred across (phpBB has about 50 bot users and these aren't transferred when moving to XenForo, so if user IDs are retained there's a gap - I speak from experience on this).
mybb importing after 32 members registired
 

ceptime

Active member
#14
Then you probably had some user deletions on myBB, or you had bot users on there that aren't transferred across (phpBB has about 50 bot users and these aren't transferred when moving to XenForo, so if user IDs are retained there's a gap - I speak from experience on this).
How do I show that members
 

Martok

Well-known member
#18
no mybb members:650
xf :38
30 member not found :D
I still have no idea what you are trying to say. Are you saying that the problem is now resolved? Why are you mentioning 32 members in on post and 30 members in another post?

You'll need to explain things more clearly if anyone is to help solve the problem (assuming there still is a problem).