As designed Media slider widget

Affected version
2.1.2

beerForo

Active member
...is missing the "Play" icon for videos.

It becomes confusing because they look like pics. The Media page has the icon, the slider does not. Thanks
 

Chris D

XenForo developer
Staff member
This is a deliberate decision because at certain screen sizes and positions the slides may be very small and not have enough room to display an icon.
 

beerForo

Active member
@Chris D
When it's in the sidebar I understand, the squares are tiny.
But if you add the widget in the regular feed, under Latest posts, for example, it has the regular sized squares. Is there any way to have the icon show in that widget? It's very confusing to my members because most want to watch videos. If I click the title it takes me to the MG, and they are the same size boxes but have the icons, so they fit. Thanks
 

Sperber

Well-known member
I´ld like to back up beer foro, Chris. Would be glad, you guys could add an option, to have those "Play" buttons back again. Does indeed happen frequently that users don´t get it, that those "Images" are in fact videos.
 

Chris D

XenForo developer
Staff member
You can make a suggestion if one doesn’t already exist but it still isn’t a bug.
 

beerForo

Active member
I´ld like to back up beer foro, Chris. Would be glad, you guys could add an option, to have those "Play" buttons back again. Does indeed happen frequently that users don´t get it, that those "Images" are in fact videos.
Was trying to see of anyone could help here:
 
Top