• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

MaxCDN

Ablac

Active member
#1
I am trying to setup MaxCDN on my website and fallowing there instructions for Xenforo i added this to my config.php

Code:
$config['externalDataUrl'] = ‘http://cdn.theocraft.org/data’;
$config['javaScriptUrl'] = ‘http://cdn.theocraft.org/js’;
After adding that i got this error

Code:
Parse error: syntax error, unexpected ':' in /home/theocraf/public_html/library/config.php on line 13 When make the config.php
Checking the config line 13 is
Code:
$config['externalDataUrl'] = ‘http://cdn.theocraft.org/data’;
I'm not sure what i did wrong i just copied and pasted the code they supplied and updated the URL's.

Heres my entire config.php
Code:
<?php
 
$config['db']['host'] = 'localhost';
$config['db']['port'] = '****';
$config['db']['username'] = '**************';
$config['db']['password'] = '*************';
$config['db']['dbname'] = '**************';
$config['debug'] = true;
$config['cache']['enabled'] = true;
$config['cache']['frontend'] = 'Core';
$config['cache']['frontendOptions']['cache_id_prefix'] = 'xf_';
$config['cache']['backend'] = 'File';
$config['externalDataUrl'] = ‘http://cdn.theocraft.org/data’;
$config['javaScriptUrl'] = ‘http://cdn.theocraft.org/js’;
$config['superAdmins'] = '1';
 

Mike

XenForo developer
Staff member
#3
Just to be a little clearer, those are "smart quotes". They need to just be simple single quotes ('). Try editing it in Notepad or Wordpad, for example.