Mailgun or Mandrill users - my email got blocked?

BassMan

Well-known member
Hi!

I'm having a problem and hope someone knows what am I doing wrong.

I was using Mandrill, but now I'm on Mailgun. But here now starts same problems.

So, what's the big deal.

All my users are getting emails from my forum normally, only I don't! Ok, now I've changed my admin email to something else (before I was using the same one as my forum email address).

Now the problem persist only when trying to post via contact form. It sends from same email address to same email address (my forum email!) - that email got blocked!

Sorry, I hope you understand what am I trying to say...

Question: are you using same email for forum email address and for your admin account?
 

BassMan

Well-known member
Ok, just changed my contact and admin email address to something else that is not on same domain (used gmail account instead). But still don't know what is the issue.
 

Floyd R Turbo

Well-known member
Under your ACP -> email options -> email transport method, are you using the default method, and if so, are you using the -f parameter?
 

Brent W

Well-known member
No, I'm using SMTP.
If you use postfix to send out the emails (via smtp) you can check logs to see what is happening with your url. I've never used Mailgun so can't comment on how to set that up. I use SendGrid via Postfix and it works perfect.
 

BassMan

Well-known member
I did check and it says:

550 \"JunkMail rejected - mail-s72.mailgun.info [some_ip_address]:54046 is in an\nRBL, see Blocked - see http://www.spamcop.net/bl.shtml?some_ip_address\
-----

some_ip_address = there is really SOME ip address, because it is not mine.

This error shows only when sendinf from email with my domain to email with my domain.
 

BassMan

Well-known member
Yes, as I said, if it's send to different email (not with my domain!) it is ok.

I just changed my contact and admin address. But still don't get it. This should work with emails on same domain.
 

BassMan

Well-known member
Ok, I got an answer from official support (Mailgun):

Sorry about that, it looks like a noisy sender on the IP caused it to become listed on a blacklist. I've gone ahead and moved you to a new IP while we work to get the previous one de-listed.
-----

So if anybody's dealing with same problem...
 
Top