• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Looking to Hire Xenforo Pro for Quick Coding Issue

#1
Hello,

I am looking for a Xenforo professional to help me with a coding issue on my site. This is a paid request.

About a week ago, I purchased three add-on type items from XenMake: Tile Manager, Slideshow and a theme called Envision Dark. I uploaded and installed them and the XenMake Framework (needed for Theme installation).

I began working here and there on the Theme, installing a duplicate child so that I could keep the original in tact.

Around that time, my website (www.tenaciousgamers.com) starting redirecting to the XenMake site. The index page and home page and all other pages of our website work fine. Our forums are our index page, and the forums work fine as well. However, when you manually type in www.tenaciousgamers.com, you will land on the XenMake page.

I've uninstalled all of the products and frameworks that I had purchased, checked the General Bulletin Board information in the admin panel for any changes. Everything seems to be in tact.

I am IT literate and know a little about code, but I'm not an expert and I'm not trained to find what I'm looking for. I cannot see anything out of the ordinary. I manager our server through URLJet, and they cannot find anything that would cause the redirect. They did suggest that I should add a rewrite rule (something along the lines of Rewrite Rule ^.*$ index.php [NC,L]) but I have no idea what that is or where it would go.

Hoping it will be a quick fix ... looking for some assistance. Thank you for reading.
 

Claudio

Well-known member
#3
Hello,

I am looking for a Xenforo professional to help me with a coding issue on my site. This is a paid request.

About a week ago, I purchased three add-on type items from XenMake: Tile Manager, Slideshow and a theme called Envision Dark. I uploaded and installed them and the XenMake Framework (needed for Theme installation).

I began working here and there on the Theme, installing a duplicate child so that I could keep the original in tact.

Around that time, my website (www.tenaciousgamers.com) starting redirecting to the XenMake site. The index page and home page and all other pages of our website work fine. Our forums are our index page, and the forums work fine as well. However, when you manually type in www.tenaciousgamers.com, you will land on the XenMake page.

I've uninstalled all of the products and frameworks that I had purchased, checked the General Bulletin Board information in the admin panel for any changes. Everything seems to be in tact.

I am IT literate and know a little about code, but I'm not an expert and I'm not trained to find what I'm looking for. I cannot see anything out of the ordinary. I manager our server through URLJet, and they cannot find anything that would cause the redirect. They did suggest that I should add a rewrite rule (something along the lines of Rewrite Rule ^.*$ index.php [NC,L]) but I have no idea what that is or where it would go.

Hoping it will be a quick fix ... looking for some assistance. Thank you for reading.
Start a private conversation with me. We can resolve this.
 
#5
@shabbirbhimani, thank you very kindly for your post. Someone had jumped in and corrected it soon after I made this thread, which I will now close ... but I do think that the issue was what you referenced.

This community is very helpful. Thank you for all the responses.