• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Logo padding

Chris D

XenForo developer
Staff member
#2
The div that contains your logo has an id of "logo".

Your CSS contains this:

Code:
#logo {
margin-left: 18px;
}
This is most likely going to be in header.css.

Just remove the margin-left: line completely to fix.
 

Solidus

Well-known member
#3
That's exactly what I thought, but it's not there. Header.css

Code:
#header
{
    @property "header";
 
    @property "/header";
}
 
{xen:helper clearfix, '#header .pageWidth .pageContent'}
 
    #logo
    {
        display: block;
        float: left;
        line-height: {xen:calc '@headerLogoHeight - 4'}px;
        *line-height: @headerLogoHeight;
        height: @headerLogoHeight;
        vertical-align: middle;
    }
 
        /* IE6/7 vertical align fix */
        #logo span
        {
            *display: inline-block;
            *height: 100%;
        }
 
        #logo a:hover
        {
            text-decoration: none;
        }
 
        #logo img
        {
            vertical-align: middle;
        }
 
    #visitorInfo
    {
        float: right;
        min-width: 250px;
        _width: 250px;
        overflow: hidden; zoom: 1;
        background: @primaryLighter;
        padding: 5px;
        border-radius: 5px;
        margin: 10px 0;
        border: 1px solid @primaryDarker;
        color: @primaryDarker;
    }
 
        #visitorInfo .avatar
        {
            float: left;
            display: block;
        }
 
            #visitorInfo .avatar .img
            {
                border-color: @primaryLightish;
            }
 
        #visitorInfo .username
        {
            font-size: 18px;
            text-shadow: 1px 1px 10px white;
            color: @primaryDarker;
            white-space: nowrap;
            word-wrap: normal;
        }
 
        #alerts
        {
            zoom: 1;
        }
 
        #alerts #alertMessages
        {
            padding-left: 5px;
        }
 
        #alerts li.alertItem
        {
            font-size: 11px;
        }
 
            #alerts .label
            {
                color: @primaryDarker;
            }
 

Chris D

XenForo developer
Staff member
#4
Hmm,

Ok, I've looked it up in Chrome in your site and your CSS contains this somewhere:

Code:
/* logo temporary margin fix */
#logo {
margin-left: 18px;
}
I would use the Search Templates feature in the Admin CP and search for this in contents: "/* logo temporary margin fix */". I'm guessing there's another template that overrides what's in header.css.