• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Login several times

teletubbi

Well-known member
#1
Some of our users report a strange behavior.
They must login up to 5 times till they can stay online.

First login is ok, but if you try to call a action like read a post need to login again.
Can understand that this is annoying.
One of this users is a moderator of our forum. And he have good technical pc skills.

I can't reproduce this by myself. Also have nothing into the logs.
So i am a little clueless.
 

Mike

XenForo developer
Staff member
#2
Are you using a reverse proxy such as CloudFlare? (Is your host?)
Have you explicitly moved sessions to a cache?
For users experiencing this, does this happen from multiple devices? (In particular, from non-mobile and mobile devices?)
 

teletubbi

Well-known member
#3
1. Question:
Don`t use any. All hostet on my own server.

2. Question:
I did not explicit move it. I just run XCache as backend.

3. Question:
Still investigating. Till now i have more Desktop / Laptops report this.
Different OS different Browser.
 

Mike

XenForo developer
Staff member
#4
Regarding #2, have you enabled Xcache via config.php? If so, can you confirm whether you enabled the cacheSessions option in config.php as well?
 

teletubbi

Well-known member
#5
Yes Xcache was enabled in config.
And no, chacheSessions was not enabled.
But i did now and will look if it change behavior for the members who was affected.