• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.5 Login problem

Diana

Active member
#1
I'm having a problem logging in with my password. The appearance has changed and it won't allow me to enter the password in the field.

It still works on the test forum.

This is how it looks on the main forum:

login.png

This is how it looks on the test forum which works fine.
login2.png
 

Brogan

XenForo moderator
Staff member
#2
The usual troubleshooting rules apply - test in a completely default style with all add-ons disabled.

My guess is it's a style issue looking at the screenshot.
 

Diana

Active member
#3
It was working fine and I didn't change anything or add a new style. The style in the test forum is the same.
 

Tracy Perry

Well-known member
#4
As Brogan said, odds are it's your style.. if you notice, all the text is red on the live forum where the test forum is white - so a template needs to be merged/udpated if you have updated the style possibly.
And as he detailed, check in the default style to see if you can log on there. If so, you have eliminated a script/add-on issue and narrowed it down to the style most likely.
 

Diana

Active member
#5
I haven't updated the style, and I've checked the default style -- same problem. I don't know where the red came from. The only thing I changed was I unchecked "enable scrollable notices" in style properties a couple of days ago. I just unchecked it on the test forum. It doesn't seem related. The login there remains intact.

btw, the scrolling list was also a problem that recently appeared out of nowhere, but again, only on the main forum not the test.
 
Last edited:

Tracy Perry

Well-known member
#6
Then next the normal trouble shooting routine applies. You need to disable all add-ons (both via the config.php and via the ACP) and see if it happens on the default style.
Also, a link to your site would possibly help to see if it is a issue with JS.
 

Diana

Active member
#7
Then next the normal trouble shooting routine applies. You need to disable all add-ons (both via the config.php and via the ACP) and see if it happens on the default style.
Also, a link to your site would possibly help to see if it is a issue with JS.
Tracy, I disabled all add-ons via ACP. Don't know what I should be doing in the config.php.
It still doesn't work in the default style.

I'll PM you a link to the sight.
 

Diana

Active member
#8
Very strange. I just tried it again and it works. How did this happen? I want to understand to ensure it doesn't happen again. All I did today was disable/enable the add-ons. There was no change at first. Now, a few hours later, it seems to have miraculously corrected itself.