• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Browser issue  link insertion not properly escaped

User

Well-known member
#1
When inserting a link and then attempting to add text after the inserted link all text after the link becomes part of the link. The only way around that I have found is to write out the paragraph first and then insert the link into the existing paragraph.
 

Vincent

Well-known member
#2
When inserting a link and then attempting to add text after the inserted link all text after the link becomes part of the link. The only way around that I have found is to write out the paragraph first and then insert the link into the existing paragraph.
What browser? Chrome (12 beta) working fine
 

User

Well-known member
#3
What browser? Chrome (12 beta) working fine
Was having this issue in Firefox 4.0.1 in the post I made about the spell checker issue, battled with it for a good 5 minutes before I gave up and just hit enter to put the stuff after the link into a new line. However, I am actually unable to duplicate the problem in 4.0.1 right now. Strange.
 

Vincent

Well-known member
#4
Was having this issue in Firefox 4.0.1 in the post I made about the spell checker issue, battled with it for a good 5 minutes before I gave up and just hit enter to put the stuff after the link into a new line. However, I am actually unable to duplicate the problem in 4.0.1 right now. Strange.
Good ;)
 

Mike

XenForo developer
Staff member
#5
Browsers can be a pain about where they put the caret. If they put it inside the link and the link is the last thing on the line, it can be hard to get out. Unfortunately, we can't control that.