1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

As Designed Likes Received count error

Discussion in 'Resolved Bug Reports' started by Syndol, Aug 9, 2011.

  1. Syndol

    Syndol Guest

    My likes received count does not seem to match (on this forum) when displayed on the profile and account pages. Please see attached images:

    Attached Files:

  2. Shaun Mason

    Shaun Mason Active Member

    There is an issue with Likes and Message count, I've fixed it on my install a number of times.
  3. digitalpoint

    digitalpoint Well-Known Member

    Maybe deleted/merged posts/threads or other stuff that you received a like on but no longer have access to for the list?
  4. Brogan

    Brogan XenForo Moderator Staff Member


    Over 80 likes were from the two add-on threads which the OP asked to be deleted.
  5. digitalpoint

    digitalpoint Well-Known Member

    If that's all it is, really not a bug since you DID get the Likes, you just can't see the associated content anymore. Although maybe a feature request would be to have it show something like "Content deleted" in the listing mode. {shrug}

    Also, I double-checked my count (504) and it's accurate both on profile as well as being able to see all 504 under my control panel.
  6. Mike

    Mike XenForo Developer Staff Member

    With that in mind, then this is more or less as designed. With generic content systems like this, you run into challenges with things that the user loses access to. This is really an extreme case when so much of the liked content gets removed. The expectation is that a small percentage wouldn't be visible, in which case it's not really a big deal.

    Short of displaying a "content removed" entry, there's not much we can do. In the vast majority of cases, that will just draw attention to something that people won't notice. There is obviously an edge case, but it's hard to handle.

Share This Page