1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.4 Likely a stupid question about the Resource manager and paid resources

Discussion in 'Troubleshooting and Problems' started by leslie dow, Nov 29, 2014.

  1. leslie dow

    leslie dow Active Member

    I am going to apologize in advance for this one. I am certain I have missed something obvious but I do not seem to be able to figure out how to enable the option to have paid resources (the ones that have a "Buy now for $xx).
    I've got a new installation of XF 1.4.3 and RM 1.1.5. No other addons and only two users. This is a new installation for some migration work and I decided to see if my no-paid resource issue on my development forum was the same here. And yes, it is... I must be missing something.

    I have:
    -set the permissions in the resource manager such that admins have all permissions.
    -enabled/configured paypal in the upgrade manager. (and this does work for upgrades)
    -modified the test resource to support external purchase and download (However, I don't think this is what I want is it?)
    -I have not done anything to resource prefixes or fields as I could not see anything that looked like it might enable paid resources.

    When I create a resource, I do not see the option to make it paid and fill in the price:
    . Add_Resource___XenForo.jpg

    Iv's also spent a lot of time here searching but cannot find anyone with a similar problem. Anyone have any ideas of what numbskull thing I am missing?

  2. Brogan

    Brogan XenForo Moderator Staff Member

    Have you set the option for the category?


    Oh wait, I see it in your screenshot already.


    Note that there is no payment processing in the RM.
    You can enter any URL, such as to PayPal, a conversation, an external page, etc.
  3. leslie dow

    leslie dow Active Member

    Ahhh! Thanks! I knew it was something silly on my side.

Share This Page