1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixed like importer doesn't rebuild serialized data

Discussion in 'Resolved Bug Reports' started by Jake Bunce, Apr 1, 2012.

  1. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  2. Adam Howard

    Adam Howard Well-Known Member

    .... I need to search these forums more...... ^^^^ This explains something......
     
  3. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    CurveGotti and Mike Creuzer like this.
  4. Adam Howard

    Adam Howard Well-Known Member

    http://xenforo.com/community/threads/likes-dont-update-after-username-change.23893/#post-293949
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

  6. Kier

    Kier XenForo Developer Staff Member

    I've made a change in 1.2 to allow the serialized data to be recalculated at import time.

    Screen Shot 2012-06-18 at 16.44.15.png
     
    Coop1979, Dinh Thanh, Mark.B and 14 others like this.
  7. Kier

    Kier XenForo Developer Staff Member

    FWIW, I'm also looking into implementing something like DigitalPoint's suggestion for updating 'like' usernames after a user rename operation.
     
    ragtek, ShadyX, digitalpoint and 6 others like this.
  8. BGL

    BGL Well-Known Member

    Slightly off topic, 1.2 related. Mobile Style still in 1.2 plans?
     
  9. AlexT

    AlexT Well-Known Member

    Looking forward to this. ;) I just made a test import vB->1.1.4 and noticed that imported user likes weren't displayed.
     
  10. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    AlexT likes this.

Share This Page