• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Not a bug Lightbox not working in chrome 29.0.1547.66 m

#1
I have tested this on two different computers with the same browser and it seems that lightbox plugin to resize bbcode images linked from external sources or via URL is not working.
 

Brogan

XenForo moderator
Staff member
#2
The bug report is confusing.

The lightbox does not resize images, it just displays them.
The lightbox is triggered from attached thumbnails but once active will display all images in the post/page.
 

Mike

XenForo developer
Staff member
#5
You've got custom behaviors/styles/CSS there that may well be interfering. What you have shown a demo of isn't something that is lightboxable.

You need to take this back to a default style and build up to see where the problem potentially appears, though keep in mind that style modifications aren't something that we can support.
 
#6
You've got custom behaviors/styles/CSS there that may well be interfering. What you have shown a demo of isn't something that is lightboxable.

You need to take this back to a default style and build up to see where the problem potentially appears, though keep in mind that style modifications aren't something that we can support.
I am using the default style with modifications in CSS and may be some jquery plugins of my own, the error occured only when I upgraded my browser and still works well in lower version of chrome and all versions of firefox. Well thanks for letting me know where the bug might be in and I will look into my modifications

Thanks