• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

******* - Latest Posts Sidebar [Paid] [Deleted]

Status
Not open for further replies.

borbole

Well-known member
#1
borbole submitted a new resource:

Most Recent Posts Sidebar [1.2x] - It will display most recent posts in sidebar

This mod will add the most recent posts of your forum to the sidebar. Invisible posts and posts made by banned members will not show up. Also the group/groups that does/have not permissions to view a forum, will not be able to see the posts from the forum/forums that they are not allowed to view.

You can also choose a forum and/or forums to exlude its/their posts from showing up at the sidebar. To choose more that one forum, separate their ids with commas(,).

Note: Do not use comma after...
Read more about this resource...
 

RDR

Well-known member
#6
Are you sending this out to people who paid for the previous version? I paid for the previous version to see if it worked with 1.2 and reported back that it did not...
 

borbole

Well-known member
#7
Are you sending this out to people who paid for the previous version? I paid for the previous version to see if it worked with 1.2 and reported back that it did not...
This is sold as new. But in your case we can work something out.
 

DRE

Well-known member
#8
I have your first version and it works for me. What's the difference between your old version and the new?
 

borbole

Well-known member
#9
I have your first version and it works for me. What's the difference between your old version and the new?
Does it work on 1.2, that is strange as the 1.2. breaks the 1.1. version of the mod. Anyway, if it works for you, then you do not need to buy this one. There is really no difference other than instead of hooks, this one makes use of the TMS and it is fully compatible with 1.2.x.
 
Last edited:

Simon

Active member
#10
Nice Mod and have been using it for the last few days.

One problem though, I have all new users threads go into the moderation queue. When threads are placed in the moderation queue they show up in the recent posts block for all users even guests.

Any fix for this?
 

borbole

Well-known member
#11
Nice Mod and have been using it for the last few days.

One problem though, I have all new users threads go into the moderation queue. When threads are placed in the moderation queue they show up in the recent posts block for all users even guests.

Any fix for this?
The mod checks for moderated posts to not show up. I just double checked it and the moderated posts do not show up.
 

borbole

Well-known member
#13
Very strange, on my board they are showing up. Must be a conflict somewhere, will double check permissions.
That is very strange indeed. I believe that you had made another post here (that now seems gone) where it seemed to work fine at your test forum. I take it was a brand new forum, i.e. without other mods installed?
 

Simon

Active member
#14
I did add another post but I then deleted it as I removed some unused addons from my installation and all seems to work fine now. Thanks for your reply and sorry to waste your time.
 

borbole

Well-known member
#15
I did add another post but I then deleted it as I removed some unused addons from my installation and all seems to work fine now. Thanks for your reply and sorry to waste your time.
You did not waste my time at all. I asked about the test forum if it was a fresh one to rule out any conflict with other mods. Anyway, glad to see that now it is solved :)
 
#16
Does this work with 1.2.1 ?

I've just installed it and my forum stops working, luckily still had the admin panel open so could disable it and the forum worked again.
 
#19
Thanks for letting me know, my forum completely stops responding but adminCP seems fine thankfully.

I'm wondering if it conflicts with any other addons? I'll test that in the morning as only have 4 others addons so that won't take long.
 
#20
I think this must be incompatible with my VPS hosting?!?!!?

I've disabled the other addons and it still makes my forum unusable and the admin panel so slow it took 5 mins to disable the addon.

I've tried disabling the other 3 addons i have and it still does it and I've noticed when you it in takes 5+ mins to install the xml.

Any suggestions as it also makes the FTP crawl at a snails pace when it's active.
 
Status
Not open for further replies.