1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

******* - Latest Posts Sidebar [Paid] [Deleted]

Discussion in 'Add-on Releases' started by borbole, Aug 7, 2013.

Thread Status:
Not open for further replies.
  1. borbole

    borbole Well-Known Member

    borbole submitted a new resource:

    Most Recent Posts Sidebar [1.2x] - It will display most recent posts in sidebar

    Read more about this resource...
  2. darren

    darren Member

    If a post is a thread starter will that show also?
  3. borbole

    borbole Well-Known Member

    Yes, that will show up as well.
  4. darren

    darren Member

    Fully compatible with a responsive style? so shows on phones/tablets?
  5. borbole

    borbole Well-Known Member

    Yes, it is shown on mobile phones.
  6. RDR

    RDR Well-Known Member

    Are you sending this out to people who paid for the previous version? I paid for the previous version to see if it worked with 1.2 and reported back that it did not...
  7. borbole

    borbole Well-Known Member

    This is sold as new. But in your case we can work something out.
    RDR likes this.
  8. DRE

    DRE Well-Known Member

    I have your first version and it works for me. What's the difference between your old version and the new?
  9. borbole

    borbole Well-Known Member

    Does it work on 1.2, that is strange as the 1.2. breaks the 1.1. version of the mod. Anyway, if it works for you, then you do not need to buy this one. There is really no difference other than instead of hooks, this one makes use of the TMS and it is fully compatible with 1.2.x.
    Last edited: Aug 9, 2013
  10. Simon

    Simon Active Member

    Nice Mod and have been using it for the last few days.

    One problem though, I have all new users threads go into the moderation queue. When threads are placed in the moderation queue they show up in the recent posts block for all users even guests.

    Any fix for this?
  11. borbole

    borbole Well-Known Member

    The mod checks for moderated posts to not show up. I just double checked it and the moderated posts do not show up.
  12. Simon

    Simon Active Member

    Very strange, on my board they are showing up. Must be a conflict somewhere, will double check permissions.
  13. borbole

    borbole Well-Known Member

    That is very strange indeed. I believe that you had made another post here (that now seems gone) where it seemed to work fine at your test forum. I take it was a brand new forum, i.e. without other mods installed?
  14. Simon

    Simon Active Member

    I did add another post but I then deleted it as I removed some unused addons from my installation and all seems to work fine now. Thanks for your reply and sorry to waste your time.
    borbole likes this.
  15. borbole

    borbole Well-Known Member

    You did not waste my time at all. I asked about the test forum if it was a fresh one to rule out any conflict with other mods. Anyway, glad to see that now it is solved :)
  16. darren

    darren Member

    Does this work with 1.2.1 ?

    I've just installed it and my forum stops working, luckily still had the admin panel open so could disable it and the forum worked again.
  17. Gene Steinberg

    Gene Steinberg Well-Known Member

    Just a question: Does this appear at the top or bottom of the sidebar, or do you have a choice?
  18. denisx04

    denisx04 Active Member

    Yes, works for me.
    darren likes this.
  19. darren

    darren Member

    Thanks for letting me know, my forum completely stops responding but adminCP seems fine thankfully.

    I'm wondering if it conflicts with any other addons? I'll test that in the morning as only have 4 others addons so that won't take long.
  20. darren

    darren Member

    I think this must be incompatible with my VPS hosting?!?!!?

    I've disabled the other addons and it still makes my forum unusable and the admin panel so slow it took 5 mins to disable the addon.

    I've tried disabling the other 3 addons i have and it still does it and I've noticed when you it in takes 5+ mins to install the xml.

    Any suggestions as it also makes the FTP crawl at a snails pace when it's active.
Thread Status:
Not open for further replies.

Share This Page