1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

RM 1.0 It appears the button "Discuss this resource"

Discussion in 'Resource Manager Support' started by est3ban129, Mar 27, 2013.

  1. est3ban129

    est3ban129 Member

    Hello,

    I bought this morning this addon but I can not put the button in the image:

    [​IMG]

    Anyone know as it gets?

    I looks like this:

    [​IMG]

    Sorry for my bad english :)
     
  2. Andrej

    Andrej Well-Known Member

    Edit a category in "Resource Categories". Edit the option "Automatically Create Thread in Forum". I am not sure if it is retroactive.
    Снимок экрана 2013-03-27 в 18.54.35.png
     
  3. est3ban129

    est3ban129 Member

    That and I have it set, and if you create the topic, but nothing more. button does not appear

    [​IMG]
     
  4. Andrej

    Andrej Well-Known Member

    The thread is automatically created when you submit a new resource. If you enabled it afterwards, I don't think you can assign a thread as a discussion for a resource.
     
  5. est3ban129

    est3ban129 Member

    Enable the automatic creation of the strings before adding the resources, but still do not see the button ...
     
  6. Brogan

    Brogan XenForo Moderator Staff Member

    I can take a look if you can provide admin access.
     
  7. est3ban129

    est3ban129 Member

    Yes, I can let the administrator, I send you a private message with the data?
     
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Please do.

    I will be away for the next 10-20 minutes so will take a look when I return.
     

Share This Page