1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 issue with facebook login

Discussion in 'Troubleshooting and Problems' started by kezako, Sep 28, 2013.

  1. kezako

    kezako Active Member

    When i logged in Facebook :
    - i can login in Xenforo with Facebook without issue
    When i logged out Facebook
    - i can't login in Xenforo with Facebook. I well redirected on my Xenforo website but i not login in

    I tried on 2 different forums and problem is same
    I tried Test Facebook integration without issue. Work well if i'm logged on or not on Facebook
  2. kezako

    kezako Active Member

    need help please
  3. Tracy Perry

    Tracy Perry Well-Known Member

    Pretty sure that to use the "Log in with FaceBook" ability, your user has to be logged into FaceBook... otherwise, how is it going to obtain the user information (I know it will kick you to the FaceBook logon screen if set up correctly and then redirect you back to the forum logged in).
  4. Mike

    Mike XenForo Developer Staff Member

    Can you reproduce it here? With different browsers?

    It works without an issue for me.
  5. kezako

    kezako Active Member

    no i can't reproduce it here.

    my config Facebook integration
    -Facebook Application ID : 40564056456
    - Facebook Application Secret : something like 8045ddfd27e4522b6c75d54645

    Facebook application :
    App Domains: mydomain.com
    Website with Facebook Login
    site URL : http://mydomain.com/
  6. Tracy Perry

    Tracy Perry Well-Known Member

    Hope that wasn't your real info... if so, you need to generate new info (and relay that information in a private conversation to whomever you are directing it to). You can still edit it out, but I would generate new ones.
  7. kezako

    kezako Active Member

    no its fake
    Tracy Perry likes this.

Share This Page