• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Is 1.1.5 likely to be mandatory to upgrade to 1.2?

Gazhyde

Well-known member
#1
Hi,

Ok, I know we don't have any information on 1.2 release dates, but I've been lazy and not yet installed 1.1.5.

Was wondering if it's going to have to be installed before I can upgrade to 1.2 or not. I bought 1.1.4, so have no experience of how the upgrades tend to run on XF (other than the very positive reports I've read on here!)...

Cheers, Gary
 

Gazhyde

Well-known member
#5
Thanks both! I shall spend the time sipping tequila and watching TV instead... :cool:

Seriously though guys, you spoil us end users with your 3 minute response times! :love: