• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Browser issue ios 10 and xf isnt working well together

king8084

Active member
#1
As soon as you start typing, the screen focus jumps to the very bottom of the page and stays there...no way to see what you're typing right now unless you scroll up after you're done entering the text...and if you try to add/edit it then it jumps right back to the bottom

this was done on chrome/safari on xenforo.com with the same results
 

Chris D

XenForo developer
Staff member
#2
We will of course investigate this as soon as is reasonably possible but unfortunately you would be better at this stage reporting this to Apple.

http://bugreports.apple.com

I recall this happening with the iOS 9 Beta, also, and it wasn't anything we could fix and Apple eventually resolved it in a newer beta.

I suspect this will be similar.

Unfortunately we don't have a developer account so we're unable to test it until the beta goes public next month. Also this kind of thing can be expected and one of the risks of being an early adopter of bleeding edge software releases.
 

king8084

Active member
#3
We will of course investigate this as soon as is reasonably possible but unfortunately you would be better at this stage reporting this to Apple.

http://bugreports.apple.com

I recall this happening with the iOS 9 Beta, also, and it wasn't anything we could fix and Apple eventually resolved it in a newer beta.

I suspect this will be similar.

Unfortunately we don't have a developer account so we're unable to test it until the beta goes public next month. Also this kind of thing can be expected and one of the risks of being an early adopter of bleeding edge software releases.
will do mate

should i say anything specific to make my wordings more understandable?
 

Chris D

XenForo developer
Staff member
#4
I would actually try and reproduce it elsewhere.

For example, is it happening on other sites, other software or websites?

I seem to recall it happening in normal text area elements before which again is indicative of it being an Apple bug.

If you can reproduce it on other sites, such that don't require registering or using a specific software it will be easier for them to reproduce it.

Let us know how you get on.
 

king8084

Active member
#5
I would actually try and reproduce it elsewhere.

For example, is it happening on other sites, other software or websites?

I seem to recall it happening in normal text area elements before which again is indicative of it being an Apple bug.

If you can reproduce it on other sites, such that don't require registering or using a specific software it will be easier for them to reproduce it.

Let us know how you get on.
facebook works fine
engadget works fine
complex does the same as here...think they're wordpress
 

vbresults

Well-known member
#6
This occasionally happens in OSX Safari, specifically here in the RM when editing a resource, but I can't recall exactly what triggered it. I know it has something to do with the editor. Next time I trigger it, will post an update here with whatever details I gather.
 

vbresults

Well-known member
#7
This happens when you try to select text with the mouse in the RM. When you do this, it jumps to the bottom of the page. Seems to not affect the popup editor or quick reply box.
 

Chris D

XenForo developer
Staff member
#8
This sounds like a separate issue.

Unless this report relates specifically to iOS 10, then it will need to be reported in a separate thread. If it's exclusive to the RM then that would need to be reported in the Resource Manager Bugs forum.

Please include device make/model and iOS version when reporting.