1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Internal Server Error while upgrading live site!

Discussion in 'Installation, Upgrade, and Import Support' started by sforum, Aug 31, 2014.

  1. sforum

    sforum Active Member

    Can someone please help??

    I upgraded my dev site from v1.1.3 to v.1.3.5 with no problems a few weeks ago, and have been tinkering with it ever since.

    I finally took the plunge and attempted to upgrade my live site just now. It got as far as v1.2.0 step 10, then gave me this:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, [my email address] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Can someone please help asap??

    Thanks.
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

    As the message states, check the server error log to determine what is triggering the error.
     
    sforum likes this.
  3. sforum

    sforum Active Member

    Turns out it was even easier than that. I went to /admin.php, there was as message saying that the upgrade hadn't finished and I was to click a link. I did so, and it seems to have completed now!

    God (or your chosen deity) bless XenForo.
     

Share This Page