• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

installing addons

florencia

Active member
#1
what could be happening that some addons give me and error file not found message. I install them all the same way. some work, some others d not work. I have xf 1.4.7

I'm installing in /public_html/upload/library/addonname exactly how it comes in the ZIP and the uploading on the admin panel the xml "addon-xmlfile.xml" - the I get a message saying "The files associated with this add-on could not be found. Please upload them and try again." - Pleas help?

[bd] Widget Framework v2.5.9 installs fine, [bd] Anonymous Posting v2.2.0c does not, AddOnInstaller-1.1.3.zip does not.
 

borbole

Well-known member
#2
what could be happening that some addons give me and error file not found message. I install them all the same way. some work, some others d not work. I have xf 1.4.7

I'm installing in /public_html/upload/library/addonname exactly how it comes in the ZIP and the uploading on the admin panel the xml "addon-xmlfile.xml" - the I get a message saying "The files associated with this add-on could not be found. Please upload them and try again." - Pleas help?

[bd] Widget Framework v2.5.9 installs fine, [bd] Anonymous Posting v2.2.0c does not, AddOnInstaller-1.1.3.zip does not.
Somehow the mod folders have not been uploaded to the right place/location. Can you post a screenshot of your ftp library folder?
 

borbole

Well-known member
#4
Sure. find attached the screenshot
Is upload the name of your forum folder? If not then you have uploaded them in the wrong folder. You should take them out of the upload folders and upload their library folders to your forum 's library folder preserving the structure intact.
 

florencia

Active member
#6
The folders are the same as always. some add-ons install fine and other do not. very strange. I have my root folder, the upload and I drop there the library folder that comes with the addon and overwrite it. I have also tried to upload only the plugin folder within library folder. Brogan can I give you access to my FTP and xf to check what could be happening?
 

borbole

Well-known member
#15
i'm getting confuse. Brogan, I have sent you in a private conversation the screenshot of my root.
All you have to do is get the library folders of those mods out of their upload folders and upload them to your library folder preserving the structure intact and you should be all set.
 

florencia

Active member
#16
ahhhhh! I was uploading them to an upload folder no the library folder that i have in the root. ok ok. Should I also delete the upload folder? I guess that was confusing for me.
 

florencia

Active member
#18
ok. thanks so much. yes I see that some have other folders than library, like js, style, so I will just drag and drop all the folder in the root, not the upload folder in my root and then remove the upload folder. thank you. I don't know how the other addons were working LOL. I did a mess there.

mm I also see the xenresource folder on the upload folder and on the library folder. can a safely remove it from upload?