XF 1.2 Installation Error

Bill Arf

Member
Are you installing on same server, Where that was working before? MySQL versions is grater then 5.5?
and files replaced properly?

Just make sure mentioned checkpoints.
 

Bill Arf

Member
One of your error shows XF-1 vesrion and other shows XF2 version.
Which one you want to install now?
If error exists, PM your cpanel details, here I can help you to troubleshot and fix it.
 

Brogan

XenForo moderator
Staff member
Quite honestly I would have to recommend installing a newer version - 1.2 is almost 6 years old now so it's unsupported.
 
Top