• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Install Media Gallery into the XenForo demo system

Sim

Well-known member
#1
Not so much a media gallery suggestion as a demo system suggestion - install media gallery please!

I'm keen to try it out - I'm hoping it will solve some very specific issues I have with an upcoming forum migration where I have a gallery with over 200,000 photos in it across 2,000 categories.

Would rather not develop something myself from scratch if I can avoid it!
 
#7
I expect @whynot means its quite a subtle addition and easily missed at first.

Will check this out later as looks like XMG has come a long way since I last used it, might have won me back from XenGallery... we'll see :)
 

MattW

Well-known member
#9
I'm keen to try it out - I'm hoping it will solve some very specific issues I have with an upcoming forum migration where I have a gallery with over 200,000 photos in it across 2,000 categories.
As an aside, I recently did a migration from Photopost Pro to XFMG with just under 60,000 images and just over 60,000 comments, and apart from 2 little snags that Chris quickly worked on and resolved, it went great.
https://boxerworld.com/forums/media/
 

Sim

Well-known member
#14
As an aside, I recently did a migration from Photopost Pro to XFMG with just under 60,000 images and just over 60,000 comments, and apart from 2 little snags that Chris quickly worked on and resolved, it went great.
That's good to know - my current system uses a rather heavily hacked version of Photopost Pro, so I'm not sure it's going to be quite so easy for me.

It may well be easier for me to migrate back to a vanilla Photopost structure first, so then we can just use the import process to move to XFMG.

Will need to spend some time thinking about the migration process.
 

Garamond

Well-known member
#18
I think it should be displayed.

Isn't the point of this forum to display all the features of the software.
Exactly. Why hide it? At first, I thought it wasn't installed at all until I spotted it in the menu. It would give some needed "life" to the forum front page, imo.