1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Inserting Images In Conversations

Discussion in 'XenForo Questions and Support' started by Renada, Apr 28, 2011.

  1. Renada

    Renada Active Member

    Hi,

    Is it possible to insert images into conversations? I was trying to do this last night by imbedding an image I already had on my server into a conversation. It would let me go through the process but the end result was a reply that just had "" in it and nothing else.

    Regards,
    Renada
     
  2. Lawrence

    Lawrence Well-Known Member

    I just tested inserting an image into a PC using the Insert/Edit icon on the editor toolbar, and it displayed. Did you put in the complete path?
     
  3. Brogan

    Brogan XenForo Moderator Staff Member

    You can embed images in conversations the same as you can for posts.

    The only thing you can't do is attach files.
     
  4. Renada

    Renada Active Member

    That's what I thought sooooooooooo, why didn't it work? It didn't work here and it doesn't work on one of my sites (haven't tested the other one).

    I clicked on the "Insert/Edit" image thingy up there in the editor, pasted the URL of the image that is on my server and, like I said, all that was posted in the message was half a bbcode - "".

    Any ideas?
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Can you post the URL of the image here so I can test?
     
  6. Renada

    Renada Active Member

    No worries Brogan, I think the image was on the fritz because I tried a few others and they work. Thanks for the quick reply though. :)

    Renada :)
     

Share This Page