1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 Increasing post_max_size ?

Discussion in 'XenForo Questions and Support' started by gunnar, Dec 7, 2015.

  1. gunnar

    gunnar Active Member

    I tried to add post_max_size 16M to the end of the htaccess file, all the way at the end. But nothing changes when I check phpinfo?


    post_max_size 16M
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    This doesn't always work. It depends on the server. But try this syntax:

    php_value post_max_size 16M
  3. gunnar

    gunnar Active Member

    Thanks, still no difference.. do I have to restart server or something? Is my placement right?
  4. rainmotorsports

    rainmotorsports Well-Known Member

    You are better off configuring the php.ini either overall or for that virtualhost. Rules for the htaccess may not be allowing such things to be changed which is also something that can be looked into. You will also find that isn't usually the only setting that will need to be tweaked to increase upload size if that's what you are changing it for.
  5. gunnar

    gunnar Active Member

    Thanks, I can't find a php.ini file.. Is there another way?
  6. Brogan

    Brogan XenForo Moderator Staff Member

    It's probably best to contact your host, especially of you are on shared hosting.

Share This Page