1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 Incorrect Time

Discussion in 'Troubleshooting and Problems' started by CNK, May 12, 2014.

  1. CNK

    CNK Active Member

    I noticed on my forum a problem with the display of time.
    Hours are displayed as follows:
    incorrect time.PNG

    The problem is with display minutes - everytime is "05" :/

    The problem applies to both posts on the forum and shoutbox TaigaChat. Server time is ok..
    Last edited: May 12, 2014
  2. Tracy Perry

    Tracy Perry Well-Known Member

    Did you check your php.ini to see if there is any customization for time display?
  3. RoldanLT

    RoldanLT Well-Known Member

    Check /account/preferences
    your Time zone: settings?
  4. Amaury

    Amaury Well-Known Member

    Time zone wouldn't have anything to do with all the minutes being the same.
    RoldanLT likes this.
  5. @CNK
    Try the settings of the shoutbox.
  6. Mike

    Mike XenForo Developer Staff Member

    You could also check the time format options in the languages section.
  7. CNK

    CNK Active Member

    I do not have access to php.ini

    The problem occurs with all the minutes on the forum: in posts, topics, private messages, etc.

    Time zone: UTC+01:00

    Yeaah, the problem is with
    Time Format: H:m
    I change this to second option: 16:40 and all works well.

    I have no idea why there was a set "H:m" and a couple of days did not show correctly minutes..
  8. Mike

    Mike XenForo Developer Staff Member

    In that case, "m" is actually the number of the month. (The 5 referencing May.)

Share This Page