1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Import from vBulletin to xenF: discrepancy in members count

Discussion in 'Installation, Upgrade, and Import Support' started by stugster, Jun 27, 2011.

  1. stugster

    stugster New Member

    Hi All,

    Firstly WOW! Just wow! What a fine piece of software! All the other forum producers must be quaking in their boots. From what I've seen so far, the software you've produced is just miles ahead of the competition.

    However... We used the import function of xenForo to pull in the old vBulletin data. Everything went perfectly and no errors were displayed. The forums run perfectly, and all systems work. But there's a massive discrepancy between the number of members from the vBulletin set-up to the xenForo. Is there a known reason for this?
     
  2. Rigel Kentaurus

    Rigel Kentaurus Well-Known Member

    Possibility: Some members had the same email address and they were merged
     
  3. stugster

    stugster New Member

    I don't think vBulletin allowed you to sign up with the same e-mail address on multiple accounts.
     
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    That, and also banned users aren't counted:

    http://xenforo.com/community/threads/question-about-importing-vb-data.13528/#post-177400

    It's a configurable option in vB. The admin can choose to allow duplicate emails.
     
  5. ragtek

    ragtek Guest

Share This Page