1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.3 import content from rss

Discussion in 'Troubleshooting and Problems' started by localhost8080, Nov 30, 2015.

  1. localhost8080

    localhost8080 Well-Known Member

    Hello,

    I've registered various rss feeds to generate content.

    But somehof the feed generator doesn't import all stuff that's listed in the given feed.

    Is there any log where I can monitor rss import problems?

    Thank you.
     
  2. Mike

    Mike XenForo Developer Staff Member

    If you choose to import a feed manually, does it import anything? Has it imported anything? When you edit the feed, does it preview properly?

    There are a lot of potential reasons. If it has imported something but isn't importing anything now, this likely means it thinks it has seen everything, which might be because of an issue in the feed itself. If it imports when you import manually, note that it will only import a few entries per run, so you may need to run it multiple times to "catch up" initially.
     
  3. localhost8080

    localhost8080 Well-Known Member

    Hello Mike. Yes, preview works fine. It also import content, but not all. Last generated Thread was about 10 hours ago, but there has been released more content (about 90 "threads"), which hasn't been imported yet. Also if I manually click to process the feed...

    Thank you.
     
  4. Mike

    Mike XenForo Developer Staff Member

    Can you provide a link to the feed?
     
  5. localhost8080

    localhost8080 Well-Known Member

    Hi Mike. Thank you for your support. It works somehow with a delay of some hours. But the threads are going to be imported. Thank you and best regards.
     

Share This Page