1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Duplicate Image attachments and Chrome

Discussion in 'Resolved Bug Reports' started by George, Oct 6, 2011.

  1. George

    George Active Member

    I am having a problem in the latest version of Google Chrome with image attachments.
    When I click on an image attachment the first image comes up perfectly fine, however if there is more then one image when I click next the image slides down so that not all of it is visible.
    This may have been reported I am not sure I couldn't find it.
     
  2. Fuhrmann

    Fuhrmann Well-Known Member

    Wich version is?
     
  3. Fuhrmann

    Fuhrmann Well-Known Member

    I am running 14.0.835.202 and its ok for me.
     
  4. Brogan

    Brogan XenForo Moderator Staff Member

  5. George

    George Active Member

    Brogan can you link the thread please?
     
  6. Vincent

    Vincent Well-Known Member

    He did?
     
  7. George

    George Active Member

    He didn't at first. He edited his post with the link after I asked.
     
    Vincent likes this.
  8. Brogan

    Brogan XenForo Moderator Staff Member

    Actually, I edited it in before you posted.
     
    Vincent likes this.
  9. George

    George Active Member

    Ok well good timing then. I must of been asking for the link as you were posting it. ;) However, it was not there at first!! So that is why I asked for the link. :p
     

Share This Page