• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed  IE8 Viewing a thread, some kind of auto-logout happens, and then things get weird.

SneakyDave

Well-known member
#1
I had IE8 sitting on one of xenforum threads, and I stepped away for a few minutes.

When I came back, it appeared that I was automatically logged out, and sitting on a page saying that the "page wasn't found", or it might have said "the thread may have been moved", so I looked at the URL, in the browser to see what thread had possibly been moved, and this is what I saw:

http://xenforo.com/community/threads/update-your-user-status-under-your-avatar-anywhere-on-the-site.2069/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/?forotoken=1001%2C1281743726%2Cd7f269f297199cfeadfd02dccada0df7a211c462&redirect=http%3A//xenforo.com/community/threads/update-your-user-status-under-your-avatar-anywhere-on-the-site.2069/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/%3Fforotoken%3D1001%252C1281743725%252C0c1f3c3879cdffb8d065b038c04db1a4f2e035bc%26redirect%3Dhttp%253A//xenforo.com/community/threads/update-your-user-status-under-your-avatar-anywhere-on-the-site.2069/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/%253Fforotoken%253D1001%25252C1281743722%25252C9e77c476f4978c7aa7ba847976b6f8caa5367e29%2526redirect%253Dhttp%25253A//xenforo.com/community/threads/update-your-user-status-under-your-avatar-anywhere-on-the-site.2069/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/%25253Fforotoken%25253D1001%2525252C1281743719%2525252C157799ab6b9a8a4f20dd4783bf07fae44c2bcf3c%252526redirect%25253Dhttp%2525253A//xenforo.com/community/threads/update-your-user-status-under-your-avatar-anywhere-on-the-site.2069/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/logout/%2525253Fforotoken%2525253D1001%252525252C1281743717%252525252C1443c83804fbb211f37be5651a3b17137a2264cd%25252526redirect%2525253Dhttp%252525253A//xenforo.com/comm
Strange, looks like there is some periodic refreshing of content being done while a page is viewed, and the URL is getting appended or (?). Notice all the /logout/(s) in the URL.

Could this be related to the sign in problem I have in IE8?