• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Fixed  ie 8 issue

#1
the wysiwyg does not show up or an error comes up when applying to threads

and every page load brings up the error box that says "load jquery first!" then refreshes and brings up the forum page
 

Kier

XenForo Developer
Staff member
#4
If you're talking about here on XenForo.com, make sure you don't have ajax.googleapis.com blocked by something, as we source jQuery from there.

IE8 is working just fine here.

Screen shot 2011-02-07 at 09.09.58.png
 
#7
ok i went to the link, but it asked if i wanted to download the file...should that be happening?

recently, on DigitalPoint i have been getting download warnings from ie8 also.
 

Vincent

Well-known member
#9
ok i went to the link, but it asked if i wanted to download the file...should that be happening?

recently, on DigitalPoint i have been getting download warnings from ie8 also.
As xenMod says above, completely normal.
And well, DigitalPoint is vBulletin if you haven't noticed yet :D

Do you have some sort of content blocker installed?
 

bambua

Well-known member
#10
So I just ran into this strangeness in another fashion. On my MAC I cannot browse to the google hosted jquery, but in parallels on the same machine I can browse to it in Windows, over the same network/dns/etc connection.

But on the mac in both chrome and safari it will not browse to it.

Any ideas?
 

Tigratrus

Well-known member
#11
Hrm. My chrome (on OSX 10.6.6) was able to hit the google hosted jQuery (opened it as text). My Parallels is working fine as well. I had a similar problem to the OP with Chrome earlier this week, but it was the Firebug Lite Extension breaking jQuery scripting.

Any chance you're running any extensions or browser tools that might be affecting both webkit browsers?
Have you tried FF on your OSX install?
 
#14
great...recently had a login problem (after registration - user couldn't login) i just skipped and went to ff, but I think xen may be too "modern" for ie...lol

but a lot -if not the majority of my users would be ie people