• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Icewind Clone Node [Deleted]

otto

Well-known member
#41
Hello Karl,

as you can read - please enter a forum name, thats valide. Its better to write in english here, because the terms of rules on xenforo.com. ;)

Hallo Karl, hier wird es nicht gern gesehen, wenn wir hier deutsch schreiben, siehe Nutzungsbedingungen. Du kannst ja mal auf den Link in meiner Signatur hier klicken, da darf deutsch geschrieben werden. ;)
 

Lawrence

Well-known member
#43
[QUOTE = "_ NANO_, post: 993 077, Members: 111 407"] Is this compatible with 1.5.1 [/ QUOTE]?

I have it installed on my live site, and everything appears to be ok, so I would say yes, :)

Edit:
I just had a need to use this on my live site. I needed to make a new forum only a certain group could see, I cloned a similar one, changed the name, saved it, and changed the one user groups permissions for the new forum, saved that, and done. The new forum was set up and running in seconds.
 
Last edited:

Lawrence

Well-known member
#44
This add-on is by far my most favourite of all. I had to add a new category with three new forums, took about 2 minutes to accomplish. All permissions, prefixes, and moderators cloned. A simple add-on that saves so much time, just wish I had a more colourful name for it, :)
 
#45
Love the addon. I've used it for more than two years now with no issues.

One question...I have begun creating subforums that contain widget pages. When I try to clone the widget page (from Wdiget framework 2.5.9) I get a "Error: Requested page could not be found" error. So I am assuming that the addon does not support cloning widget pages? Or do I need to configure something differently?

Thanks!
 

Lawrence

Well-known member
#46
Love the addon. I've used it for more than two years now with no issues.

One question...I have begun creating subforums that contain widget pages. When I try to clone the widget page (from Wdiget framework 2.5.9) I get a "Error: Requested page could not be found" error. So I am assuming that the addon does not support cloning widget pages? Or do I need to configure something differently?

Thanks!
This add-on just simply loads in the node you want to copy and removes the node id to make it appear that it is a new node when you select save. You will need to ask the author of the widget framework as to the cause of the error (I've given up on widgets a long time ago as all it does is causes problems for other add-ons).