1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 I need help with some icons!

Discussion in 'XenForo Questions and Support' started by Tall__kidd, Nov 28, 2015.

  1. Tall__kidd

    Tall__kidd New Member

  2. Mouth

    Mouth Well-Known Member

    They are part of the default style, and appear if a thread is locked and/or pinned (sticky)
     
  3. Tall__kidd

    Tall__kidd New Member

    But they do not show when I lock or sticky things. How do I make them show?
     
  4. Russ

    Russ Well-Known Member

    Could be a few things but I'd double check you have the image uploaded to the right place in your style folder:

    styles/yourstylename/xenforo/xenforo-ui-sprite.png

    Past that a link to your forum could help.
     
  5. Tall__kidd

    Tall__kidd New Member

    Where is the style folder o_O (I'm a noob at this)
     
  6. Mouth

    Mouth Well-Known Member

    #4
     
  7. Tall__kidd

    Tall__kidd New Member

    I honestly do not understand what "#4" means, or what
    means. Or even how to navigate through the administration panel to find it. Sorry but I do not understand what you guys are saying :(
     
  8. Jeremy P

    Jeremy P Well-Known Member

    He means the #4 post in this thread refers to where the folder is. These are files on your hosts filesystem, there's no administration panel built-in to XF for it. You would view the filesystem via FTP.
     
  9. Tall__kidd

    Tall__kidd New Member

    So I have to check the FTP, go inside the forums folder, and look for a styles folder and inside there, make sure I have
    this?
     
  10. Jeremy P

    Jeremy P Well-Known Member

    Yeah, that is where the 'watched' and 'sticky' icons come from. Replace 'yourstylename' with the name of your style. If it's there, a link to your site would help to figure out why it's not showing.
     
  11. Brogan

    Brogan XenForo Moderator Staff Member

    You are using UIX so if you have created a child style, ensure the corresponding directory on the server exists, along with the images.
     
  12. Mouth

    Mouth Well-Known Member

    Go to /admin.php?styles/ and click the 'Style Properties' for your in-use style.
    Then click 'General', and look at the 'Path to Images' value at the top - this is file path where the images for your style should be located.
    Within this file path, you need to have xenforo/xenforo-ui-sprite.png - if not, copy it from styles/default/xenforo/ directory
     
  13. Brogan

    Brogan XenForo Moderator Staff Member

    You appear to have a few issues with missing files.

    upload_2015-11-28_22-12-8.png

    It appears that you have imported the style .xml without uploading any of the files.
     
  14. Tall__kidd

    Tall__kidd New Member

    The path to images shows: styles/uix

    Do I have to change that to: styles/default ?
     
  15. Tall__kidd

    Tall__kidd New Member

    What does that mean
     
  16. Mouth

    Mouth Well-Known Member

    That you have several problems with your theme installation and should probably open a support ticket at https://www.audentio.com/customer/tickets/ and/or pay for their theme installation service.
     
  17. Tall__kidd

    Tall__kidd New Member

    I used UI.X not audentio though. And
    ^?
     
  18. Tracy Perry

    Tracy Perry Well-Known Member

    It means that odds are you haven't fully uploaded the files to where they all belong.
    There are several questions that have to be answered before you can be told exactly what to do.
    1) are you running a child style off of UI.X (you should be - if not, that's mistake #1)
    2) have you created a new /styles/yourcustomname folder and copied the files from styles/uix into it?
    3) have you changed the path to the images in the ACP for the new child style?

    And UI.X IS from Audentio.
    If you are having issues, hit me up in a convo and I'm sure we can fix them pretty quickly. It will require admin ACP access and cPanel - if you don't like sharing that information with non-staff, then submit a ticket at Audentio's site.
     
  19. Brogan

    Brogan XenForo Moderator Staff Member

    At this point you are probably better off contacting the style author or employing the services of a technical administrator.
     
  20. Mouth

    Mouth Well-Known Member

Share This Page