1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.1 I have just 2 Threads for my site on Google ?

Discussion in 'Troubleshooting and Problems' started by tony78, Dec 26, 2011.

  1. tony78

    tony78 Member

    [​IMG]


    Hello guys i am using Xenforo 1.1
    and when i try so see how many Threads i have on google search , i found just 2 !! :mad:
    anyone know what is the problem ?
    i didn't change anything and i have google webmaster !! :eek:
    For my Wordpress for the same site i have more than 3000 Threads
    and once i right something i can see it right away on google :cry:
    so what is the problem with Xenforo

    Thanks and Merry Christmas
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    How long has your forum been online? It takes time for Google to index your forum. You can manually submit your URL:

    http://www.google.com/addurl/

    Also note that Google can only index public areas that are accessible to guests. If your forum is password-protected or requires registration to view threads then you won't have much of a presence on Google.
     
  3. tony78

    tony78 Member

    2 month dude
    and all my Threads are public :(
     
  4. tony78

    tony78 Member

    i hate this problem until now i still have it all my friend are saying the problem is from xenforo i don't had this problem before when i had Wordpress and vbulliten

    please help me to find any salution that will help to have more links on google

    what is made me crazy, is the people who are copying my threads and put them on their site are the one who appeared first on google , and my site not even show up :mad:
     
  5. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    What is your URL?

    Try searching Google for this:

    site:yoursite.com

    That will pull up all matches for your site.
     
  6. tony78

    tony78 Member

    Jake Bunce , the people when they want something they type it on google with out using URL
    so here is my problem i need to see my site on google result , if i use wordress 100% i will see it and i triad its works so good but with Xenforo not , even after a month

    i think this problem is in all the users are using Xenforo,because today i saw an old site, that site was one of the best web sites for mac in middle east on google or ping but after they converted to Xenforo they have nothing on google result , so i thought they Closed their , but in fact not

    i hope the Technical Support see the problem
     
  7. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    But your links might not appear at the top when doing a regular search. So you need to search by your domain name to see if Google has indexed your forum at all.
     

Share This Page