XF 1.1 I can't active Tooltip Preview

TeQuiLa

Member
All of Add-on I installed, I don't know which made error

Automatic Mobile Style Switcher 0.1
Avim and Avim Control In Editor 1.0
Custom BBCode Manager v1.2.1
GoodForNothing Title Manipulator 1.0.0
More Options to Limit Signatures for new Members 1.0.2
Post Message Regex Replacer 1.0.0
Post Ratings 1.3.1
ragtek Navbar Manager 1.0.0
sonnb - Bulk impoter for smilies management 1.0.1
TaigaChat 0.5.5
****** - Advance Forum Statics 1.2.0
****** More Thread 1.0
[bd] Banking 0.9.9.1
[bd] Widget Framework 1.5.3
[YOU] hack 1.1.1
 

Jake Bunce

XenForo moderator
Staff member
Disable them all to see if that fixes it. Then enable them one-by-one to isolate the problem.
 

Jake Bunce

XenForo moderator
Staff member
Make sure this is not 0:

Admin CP -> Home -> Options -> Threads, Discussions and Conversations -> Discussion Preview Length

Also try running this:

Admin CP -> Tools -> Rebuild Caches -> Rebuild Thread Information

Screen shot 2012-07-26 at 4.39.45 AM.png
 

TeQuiLa

Member
One more thing, after importing data from VB4, the user title couldn't update with new titles. I tried to rebuild caches
 

Jake Bunce

XenForo moderator
Staff member
Those user titles are based on trophy points. Trophy points are handled by a cron that runs every hour, but it only processes recently active users (logged in within the last 24 hours). So after an import the users won't get new titles until about an hour after they first log in. Just tell them to wait. :)
 
Top