1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How to set transparent content?

Discussion in 'Styling and Customization Questions' started by lagrange, Nov 30, 2011.

  1. lagrange

    lagrange Member


    i have a small question, i want the blue part(just for demonstration) to be transparent, somehow i cant find the options for this.

    When i set the content background under style properties "General" (which defines the blue colour) to "clear value" it doesnt work. Unfortunately i couldnt find this problem, i know a lot of styles come with this but ours is the default xenforo with different colours.

    thanks in advance, lagrange.

    Attached Files:

  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. lagrange

    lagrange Member

    Thanks a lot, how come i didnt find this...tstststs.
  4. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    I don't like those old instructions. They are "fumbling." Here is a more recent thread with better instructions for creating transparent backgrounds:


    The EXTRA.css code in that thread is what enables this. You have to override that definition to allow the Content background to be transparent against the Body background.
  5. lagrange

    lagrange Member

    Thanks Jake. My workaround solution would have been a transparent png for the content , but i thought making the site load another pic is not really elegant. But since im not the only one i guess i'll try your new instructions there.

    Thanks for the links guys.

    EDIT: Oh wow, your Code for extra.css is basically all i needed since i want it to be completly transparent...thx again!

Share This Page