how to set post required to post link?

phaze3131

Active member
#1
Hi,
I installed this addon http://xenforo.com/community/threads/splendidpoint-com-antispam-prevent-links-and-emails.18431/ to set post required to add links, but it stopped working along with other addons when I upgraded the forum.

I can see that the addon is enabled but can't find an option to set number of post, so I uninstall and reinstall but still can't see the option to set post required. I tried finding it in cpanel option and user group permission, but not there.

Am I looking at the right place?

Help please!
 

Tracy Perry

Well-known member
#2
Hi,
I installed this addon http://xenforo.com/community/threads/splendidpoint-com-antispam-prevent-links-and-emails.18431/ to set post required to add links, but it stopped working along with other addons when I upgraded the forum.

I can see that the addon is enabled but can't find an option to set number of post, so I uninstall and reinstall but still can't see the option to set post required. I tried finding it in cpanel option and user group permission, but not there.

Am I looking at the right place?

Help please!
Are you sure it's 1.2 compatible?
Since it's the archived area, I SERIOUSLY doubt it.
A LOT of the 1.1 compatible add-ons probably break with the changes to 1.2 - you will either need to find another equivalent 1.2 package, contact the author to see if they will update theirs or have custom add-on written.
 

phaze3131

Active member
#3
Are you sure it's 1.2 compatible?
Since it's the archived area, I SERIOUSLY doubt it.
A LOT of the 1.1 compatible add-ons probably break with the changes to 1.2 - you will either need to find another equivalent 1.2 package, contact the author to see if they will update theirs or have custom add-on written.

Not sure... that's probably the reason. I was with 1.1 and it's working fine.

Any alternative for this addon?
 

Tracy Perry

Well-known member
#4
Not sure... that's probably the reason. I was with 1.1 and it's working fine.

Any alternative for this addon?
I use @tenants TAC StopHumanSpam (registered). There is also a branded version of it available. So far, it's been working very well.

Non-branded version (of it alone) at http://xenforo.com/community/resources/stophumanspam-anti-human-spam.1480/ (paid version)
Full TAC AntiSpam unbranded at http://xenforo.com/community/resour...ollection-anti-spam-complete-collection.1469/ (paid version)
Branded version at http://xenforo.com/community/resources/tac-tenants-anti-spam-collection-anti-spam-free-version.1474/
 
Top