1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

how to set post required to post link?

Discussion in 'Resource and Add-on Discussions' started by phaze3131, Jul 25, 2013.

  1. phaze3131

    phaze3131 Active Member

    I installed this addon http://xenforo.com/community/threads/splendidpoint-com-antispam-prevent-links-and-emails.18431/ to set post required to add links, but it stopped working along with other addons when I upgraded the forum.

    I can see that the addon is enabled but can't find an option to set number of post, so I uninstall and reinstall but still can't see the option to set post required. I tried finding it in cpanel option and user group permission, but not there.

    Am I looking at the right place?

    Help please!
  2. Tracy Perry

    Tracy Perry Well-Known Member

    Are you sure it's 1.2 compatible?
    Since it's the archived area, I SERIOUSLY doubt it.
    A LOT of the 1.1 compatible add-ons probably break with the changes to 1.2 - you will either need to find another equivalent 1.2 package, contact the author to see if they will update theirs or have custom add-on written.
  3. phaze3131

    phaze3131 Active Member

    Not sure... that's probably the reason. I was with 1.1 and it's working fine.

    Any alternative for this addon?
  4. Tracy Perry

    Tracy Perry Well-Known Member

    I use @tenants TAC StopHumanSpam (registered). There is also a branded version of it available. So far, it's been working very well.

    Non-branded version (of it alone) at http://xenforo.com/community/resources/stophumanspam-anti-human-spam.1480/ (paid version)
    Full TAC AntiSpam unbranded at http://xenforo.com/community/resour...ollection-anti-spam-complete-collection.1469/ (paid version)
    Branded version at http://xenforo.com/community/resources/tac-tenants-anti-spam-collection-anti-spam-free-version.1474/
    phaze3131 likes this.
  5. phaze3131

    phaze3131 Active Member

Share This Page