XF 2.2 How to post polls

JohnLink

New member
Greetings all. I'm going to be migrating to xenforo cloud and trying to familiarize myself with the features.

How do I enable the posting of polls?
 

Mendalla

Well-known member
Just going on memory here, but in Nodes, make sure the forum nodes where you want to have polls have "Polls" checked in Allowed Thread Types.

1648298008731.png

And then make sure Registered Users (or another suitable) group has the "Respond to Polls" permission so people can answer them.

I looked through my Admin Control Panel and I think that's it but I'm happy to be corrected.
 

JohnLink

New member
Just going on memory here, but in Nodes, make sure the forum nodes where you want to have polls have "Polls" checked in Allowed Thread Types.

View attachment 266472

And then make sure Registered Users (or another suitable) group has the "Respond to Polls" permission so people can answer them.

I looked through my Admin Control Panel and I think that's it but I'm happy to be corrected.
Thanks a lot. I'll look now.
 

JohnLink

New member
Just going on memory here, but in Nodes, make sure the forum nodes where you want to have polls have "Polls" checked in Allowed Thread Types.

View attachment 266472

And then make sure Registered Users (or another suitable) group has the "Respond to Polls" permission so people can answer them.

I looked through my Admin Control Panel and I think that's it but I'm happy to be corrected.
Thank you, I found the option as you explained.
 

Rdimaggio

New member
Just going on memory here, but in Nodes, make sure the forum nodes where you want to have polls have "Polls" checked in Allowed Thread Types.

View attachment 266472

And then make sure Registered Users (or another suitable) group has the "Respond to Polls" permission so people can answer them.

I looked through my Admin Control Panel and I think that's it but I'm happy to be corrected.
so I have to go into every single node and click polls or is there a way to globally change this in all nodes?
 
Top