1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How long does the XenForo demo take before it is sent to my email?

Discussion in 'XenForo Pre-Sales Questions' started by flash84, Oct 7, 2012.

  1. flash84

    flash84 Member

    Hi I just requested a demo about 15mins ago and I am still waiting for it. Any idea how long it takes?

    (Must say I am extremely impressed with XenForo. This is the first time I have used it. After seeing the latest Vbulletin 5 I was horrified and had to start looking for another solution right away :D)
     
  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    It seems the demo isn't working at the moment. It has already been reported. Just waiting for a dev to fix it. Sorry for the inconvenience.
     
  3. flash84

    flash84 Member

    Ok thanks for the quick reply! I'm waiting anxiously to see the admin control :)
     
  4. oman

    oman Well-Known Member

    If you want you can use my testing forum. I'll send you some login details.
     
    Ekke likes this.
  5. kkm323

    kkm323 Well-Known Member

  6. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    It's working now.
     
    Brandon Sheley and Adam Howard like this.
  7. JeffCiv

    JeffCiv New Member

    Well it does not seem to be working at all. I input the e-mail address and nothing occurs. No mail sent to the address, either.
     
  8. Cal

    Cal Well-Known Member

    In the meantime hit up Harry Fox. Most of the member's here on the support forum are good enough to let you into their testing grounds. I would but mine runs off a sandbox server that's only accessible on my PC lol (localhost via XAMPP).
     
    Jeremy P and JeffCiv like this.
  9. Jeremy P

    Jeremy P Well-Known Member

    Can confirm it's broken yet again :p
    Hope they patch whatever keeps causing this..
     
  10. oman

    oman Well-Known Member

    Happy to lend anyone my test forum. Send me a PC or let me know here. Happy to give anyone login details.
     
    JeffCiv and Jeremy P like this.
  11. oman

    oman Well-Known Member

    It is probably that script kiddie that gave xf the spam attack. :rolleyes:
     
    JeffCiv and Jeremy P like this.
  12. fattony69

    fattony69 Well-Known Member

    He took script kiddie to a literal sense. He was only a child and used someone else's script.
     
    JeffCiv, Harry Fox and Jeremy P like this.
  13. forkparticle

    forkparticle New Member

    I requested a demo but didn't recieve any emails. Are we still waiting for the fix?
     
  14. Jeremy P

    Jeremy P Well-Known Member

    Yeah it broke again today.
     
  15. oman

    oman Well-Known Member

    Do you want to use my test forum?
     
    Jeremy P likes this.
  16. TheComputerGuy

    TheComputerGuy Active Member

    That has to be against TOS of the license.

    You are opening your own test site to the general public via PM...
     
  17. oman

    oman Well-Known Member

    It is a closed forum. If a mod can confirm it is against the TOS, i'll stop. I'm just trying to lend a helping hand.
     
  18. Insy

    Insy Well-Known Member

    Harry didn't rent, lease, sub-licence, sell, assign, pledge, or transfer the Software.
    But can we say that he "made disposed of the Software on temporary basis ?" If so, it's indeed againt TOS of the licence.

    Jake? :p
     
  19. oman

    oman Well-Known Member

    Well, it says that with the license you are allowed one test forum which has to be closed.

    Btw, nobody actually knows the destination of the forum apart from one person who I shared it with privately.
     
  20. oman

    oman Well-Known Member

    and that is my test forum... So haven't disposed the software.
     

Share This Page