1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do you delete a template?

Discussion in 'XenForo Questions and Support' started by IcEWoLF, May 3, 2013.

  1. IcEWoLF

    IcEWoLF Well-Known Member

    I noticed after uninstalling a block in XenPorta, this was left behind...

    How do I delete these?
     

    Attached Files:

  2. Jake Bunce

    Jake Bunce XenForo Moderator Staff Member

    It must have been written to the master style. You need to add this line to the library/config.php file to edit the master style:

    Code:
    $config['debug'] = 1;
    
     
    Andy.N likes this.
  3. IcEWoLF

    IcEWoLF Well-Known Member

    Awesome Jake, that did it!
    The more I use XenForo, the more I start liking it more and more!
     
  4. Jeremy

    Jeremy XenForo Moderator Staff Member

    You may want to start posting in the support forums versus feedback to get more community responses from people who don't recgonize your name to know you are licensed.
     
  5. IcEWoLF

    IcEWoLF Well-Known Member

    Opps, sorry about that, will do!
     
  6. Morgain

    Morgain Well-Known Member

    I'm sure I saw an addon recently that toggles debug mode in admin.
     
    IcEWoLF likes this.
  7. jayramfootball

    jayramfootball Active Member

    This does not work for me - I am not sure where to find the master style and I have no options to delete the EWRblock template that is hanging around...
     
  8. Shelley

    Shelley Well-Known Member

    You'll have to have debug mode enabled if I read that correctly.
     
  9. jayramfootball

    jayramfootball Active Member

    yeah I thought that, but I have put the line of code in the config file and still cant do it...
     
  10. Shelley

    Shelley Well-Known Member

Share This Page