1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.5 How do you apply a given prefix to "New Posts" block?

Discussion in 'XenForo Questions and Support' started by MirandaSings, Aug 8, 2015.

  1. MirandaSings

    MirandaSings Active Member

    I want to apply the color of a given prefix to the sidebar of "New Posts", how would I do that?
     
  2. BassMan

    BassMan Well-Known Member

    Just select a prefix, choose color and you'll see it in sidebar block too.
     
  3. MirandaSings

    MirandaSings Active Member

    The color isn't there though
    [​IMG]
     
  4. BassMan

    BassMan Well-Known Member

    Can you post a screen of your prefix setting?
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    Which version are you running?

    It was added in a late beta.
     
  6. MirandaSings

    MirandaSings Active Member

    I honestly forgot, how would I check my version?
     
  7. Amaury

    Amaury Well-Known Member

    In the ACP.
     
  8. MirandaSings

    MirandaSings Active Member

    Trying to find where xD
     
  9. Brogan

    Brogan XenForo Moderator Staff Member

    It is displayed at the top left.
     
  10. MirandaSings

    MirandaSings Active Member

  11. Brogan

    Brogan XenForo Moderator Staff Member

    You need to upgrade to the latest version.
     
  12. MirandaSings

    MirandaSings Active Member

    The newest version is XenForo 1.5.0 Release Candidate 1 Released (Unsupported) right?

    And if I ever wanted to downgrade, is it possible? Or would I have needed a backup?
     
  13. Amaury

    Amaury Well-Known Member

    Yes.

    You'd need a backup.
     

Share This Page