1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

XF 1.2 How do you add @ referencing

Discussion in 'XenForo Questions and Support' started by =MGN=RedEagle, Oct 20, 2013.

  1. =MGN=RedEagle

    =MGN=RedEagle Well-Known Member

    How can I do stuff like @Brogan on my XF install? Also does using this give that user a notification?
     
  2. Brogan

    Brogan XenForo Moderator Staff Member

  3. Digital Doctor

    Digital Doctor Well-Known Member

    @FaithFirst - see the Alert ? :)

    Are you on the latest version of Xenforo ?
     
  4. =MGN=RedEagle

    =MGN=RedEagle Well-Known Member

    That's odd, I have the latest version upgraded and don't see it on my forum.
     
  5. =MGN=RedEagle

    =MGN=RedEagle Well-Known Member

    Could it be my theme?
     
  6. Digital Doctor

    Digital Doctor Well-Known Member

    You probably have a setting ...
    "Number of tags allowed in a post" = 0.
    somewhere.


    Edit ... hmmm.
    The menu should still show up.

    upload_2013-10-20_10-22-13.png
     
  7. Digital Doctor

    Digital Doctor Well-Known Member

    search the adminCP for tag
     
  8. =MGN=RedEagle

    =MGN=RedEagle Well-Known Member

    Can't find anything under tag...
     
  9. Digital Doctor

    Digital Doctor Well-Known Member

  10. =MGN=RedEagle

    =MGN=RedEagle Well-Known Member

    I get no menu :S
     
  11. Liam W

    Liam W Well-Known Member

    Have you tried disabling your addons? Could be an interfering addon.
     
    Amaury likes this.

Share This Page