• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

MG 2.0 How do I add/change a thumbnail

Chris D

XenForo developer
Staff member
#4
No more than usual. I’ve not seen many sites actually use the feature though I appreciate some will.

It might come later depending on demand.
 

Mr Lucky

Well-known member
#5
No more than usual. I’ve not seen many sites actually use the feature though I appreciate some will.

It might come later depending on demand.
I was using them all the time to avoid stuff such as in my screenshot. I think that looks terrible. Seems odd that you have removed a feature like that.

I can imagine with audio uploads getting popular this is something that will be really necessary.
 

gotski

Active member
#6
I agree with the author of thread, I also actively use this function in the first version, and I'm so sorry about loss it in the second version
 

Mr Lucky

Well-known member
#7
I agree with the author of thread, I also actively use this function in the first version, and I'm so sorry about loss it in the second version
This is something that may make me change my mind about upgrading to version 2. Surely it's not good to have a feature taken away.

This is going to be especially noticeable as a detriment now we have Audio uploads rows and rows of nothing SafariScreenshot056.png
 

gotski

Active member
#8
This is something that may make me change my mind about upgrading to version 2. Surely it's not good to have a feature taken away.

This is going to be especially noticeable as a detriment now we have Audio uploads rows and rows of nothing View attachment 160280
Yes, it does not look nice, although I usually put thumbnails up for my video so that the content by the thumbnail was understandable, and not just an unsuccessfully selected random thumbnail by media script.

I hope that they will return this function, but if not, then I will have to make an addon, I will share with you, if I succeed.
 

Mr Lucky

Well-known member
#15
Aha, when you said "in the ...menu" I thought you meant "in the ... (meaning extant pause) menu" :)

Anyway if you can get it more obvious it would be great, but i know you have other priorities right now.