• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XF 1.4 How can fix that

#1
- If i run https://mydomain/install ... will be show error
PHP:
Warning: Unknown: failed to open stream: No such file or directory in Unknown on line 0

Fatal error: Unknown: Failed opening required 'pre.php' (include_path='.:/usr/share/pear:/usr/share/php') in Unknown on line 0
that it problem have do my forum " The board is currently being upgraded. Please check back later. " ... how can fix that @@

THanks
 

Mike

XenForo developer
Staff member
#2
That isn't something being included by XenForo. I would guess it's something from the php.ini setting auto_prepend_file. There generally isn't a reason for anything to run here, so I would contact your host about this.
 
#3
That isn't something being included by XenForo. I would guess it's something from the php.ini setting auto_prepend_file. There generally isn't a reason for anything to run here, so I would contact your host about this.
- I will create new host and backup old source and my database . I upload my old source and my db with new host ... and upgrade version xenforo ... that is no problem mike ?
 

Mike

XenForo developer
Staff member
#4
Unfortunately, I'm not really clear on what you're proposing there. This is likely to be something configured in php.ini (though it could be elsewhere), so all you should need to do is get that fixed; you don't need to backup and restore XenForo or anything like that.