1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MG 1.1 Hide recent/random media block on forum list

Discussion in 'Media Gallery Support' started by Sunka, Mar 16, 2016.

  1. Sunka

    Sunka Well-Known Member

    I am trying to disable recent/random media block on forum list when screen resolution is Max Responsive Width (Medium) or less.

    When I change Maximum Slides (Medium) option in Style Properties: XFMG - New Media Block Settings to 610,0 then media block not show images on max screen resolution 610, but still there is block title (Random media) and space for thumbnails.

    Is there some css code to disable slider on max responsive Width medium, so all screen to max 610 PX will not see media slider on forum list?

    I successfully solved similiar thing with @Brogan addon cta featured threads with this code in extra.css

    Code:
    <xen:if is="@enableResponsive">
    @media (max-width:@maxResponsiveMediumWidth)
    {
        .ctaFtSliderWrapper
        {
            display: none;
        }
    }
    </xen:if>
     
  2. Chris D

    Chris D XenForo Developer Staff Member

    Same code except replace:

    .ctaFtSliderWrapper

    With:

    .xmgCarouselContainer
     
    Sunka likes this.
  3. Sunka

    Sunka Well-Known Member

    With that code I can revert default setting option in Style Properties: XFMG - New Media Block Settings to 610,3
     
  4. Sunka

    Sunka Well-Known Member

    Hmmm, not working, I cleared cache, tried with several browsers but still slider is showing.
    Is there another options I should disable/enable?

    Code:
    <xen:if is="@enableResponsive">
    @media (max-width:@maxResponsiveMediumWidth)
    {
        .xmgCarouselContainer
        {
            display: none;
        }
    }
    </xen:if>
     
  5. Sunka

    Sunka Well-Known Member

    Resolved with adding !important part into code :)

    Code:
    <xen:if is="@enableResponsive">
    @media (max-width:@maxResponsiveMediumWidth)
    {
        .xmgCarouselContainer
        {
            display: none !important;
        }
    }
    </xen:if>
     

Share This Page