1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hey pressing the [backspace] key while in xenForo actually makes the browser go back !

Discussion in 'Off Topic' started by Digital Doctor, Oct 10, 2010.

?

Did you know the [backspace] key makes the browser go back in xenForo !

  1. Didn't know that

    5 vote(s)
    23.8%
  2. Yea, I knew that.

    14 vote(s)
    66.7%
  3. Umm ... get rid of it !

    2 vote(s)
    9.5%
  1. Digital Doctor

    Digital Doctor Well-Known Member

    It seems to depend where the cursor is.
    But the [backspace] key can cause the browser to go "back".
    I lost a post because of it.
    Just an FYI !
    Note: I am talking about FireFox here.
     
  2. Russ

    Russ Well-Known Member

    Eh, am I completely missing something but have you tried it on a different website? :)
     
  3. Vladislav Rastrusny

    Vladislav Rastrusny Active Member

    Actually, it's a regular browser thing. Try everywhere. And in almost any browser.
     
  4. Digital Doctor

    Digital Doctor Well-Known Member

    I tried it on lots of sites, and it didnt work.
    It does work here.

    backspace = "Back"
    on vbulletin.com
    http://community.invisionpower.com/

    seems to be a Firefox thing.
    It seems to be inhibited when you are in a search box.
     
  5. Brogan

    Brogan XenForo Moderator Staff Member

    It's a standard browser function.
     
  6. Sador

    Sador Well-Known Member

    I actually have an addon in my Firefox installed to prevent me from going back when I press backspace..

    Btw, did you know that when you post alt + s in Firefox, you can post without clicking on post reply as well? ;)
     
  7. feldon30

    feldon30 Well-Known Member

    I disabled this excruciatingly annoying feature in Firefox.
     
  8. AdamD

    AdamD Well-Known Member

    I never use the backspace key for "back", as I have a handy back/forward button on my mouse.
     
  9. David McHenry

    David McHenry Active Member

    Works in more than firefox and on more than just this site.
     
  10. dutchbb

    dutchbb Well-Known Member

    It's exactly the same in other sites; unless the cursor is in a text field, the backspace will work as a browser back button.
     
  11. Peggy

    Peggy Well-Known Member

    This has never happened to me.
     
  12. Sir nick

    Sir nick Well-Known Member

    Nope didn't happen for me in chrome. I had it happen due to me being careless and forgetting to click the reply button and did it but my content was still there.
     
  13. Elizabeth

    Elizabeth Well-Known Member

    Don't have a backspace button (on a macbook pro). My delete key is as close as I get.
     
  14. CBI Web

    CBI Web Well-Known Member

    That's been a feature in most browsers since the dawn of time; only recently has it started to not become a standard feature.
     
  15. feldon30

    feldon30 Well-Known Member

    I disabled that too. Until they make the contents of Web Forms persistent, there will always be the high probability that I will find SOME WAY to wipe a 2 page post through unintentional navigation.
     
  16. Carlos

    Carlos Well-Known Member

    Never knew!
     
  17. Cooper

    Cooper Active Member

    Sorry to drag up an old thread, but Alt+S isn't working in Chrome. Miss it from vB I have to say, is there another keystroke for replying?
     
  18. Kier

    Kier XenForo Developer Staff Member

    Chrome uses ctrl+alt+keystroke for its page-defined shortcuts - it's just the way Chrome is set up.
     
  19. Cooper

    Cooper Active Member

    Ctrl-alt-s for example doesn't post a reply in Chrome 12/Win7, however Shift-Alt-S in FF does. I think it should be alt-s in chrome. I nipped into the test section here, typed a reply, hit Alt-S whilst cursor still in editor and nothing. Clicked on the background and then tried Alt-S, got the progress bar and 'please enter a valid message.'

    Perhaps an editor issue?
     
  20. Cooper

    Cooper Active Member

    I was in the AdminCP in chrome editing a user, hit alt-S... and it saved the user. Chrome is definitely not being consistent.
     

Share This Page